App not working after 1 day inactivity

The Bluesound App for Android
Post Reply
wiscel
Posts: 7
Joined: Fri Mar 23, 2018 4:02 am

App not working after 1 day inactivity

Post by wiscel » Mon Mar 11, 2019 1:58 pm

Since the last updates I'm having the following problem. I start the Bluesound app, and I only have the options: Playlist, Preferences, Favorites, Settings, Help. That's it, nothing is working. The only thing that works is to completely turn off and turn on the phone. Then I have all the options and I can listen to music. But the next day it's back to the 5 non working options :(

User avatar
SeppiE
Posts: 1102
Joined: Fri Jul 11, 2014 12:04 pm
Location: Liverpool, UK

Re: App not working after 1 day inactivity

Post by SeppiE » Mon Mar 11, 2019 3:25 pm

What version of iOS are you running? a few versions back Apple broke parts of networking discovery. Turning wifi off and back on again also fixed the issue.

wiscel
Posts: 7
Joined: Fri Mar 23, 2018 4:02 am

Re: App not working after 1 day inactivity

Post by wiscel » Tue Mar 12, 2019 12:18 pm

I'm using Android 8.0.0

wiscel
Posts: 7
Joined: Fri Mar 23, 2018 4:02 am

Re: App not working after 1 day inactivity

Post by wiscel » Tue Mar 12, 2019 12:55 pm

Turning off the wifi and back on worked, thanks

User avatar
SeppiE
Posts: 1102
Joined: Fri Jul 11, 2014 12:04 pm
Location: Liverpool, UK

Re: App not working after 1 day inactivity

Post by SeppiE » Tue Mar 12, 2019 1:09 pm

Sorry, presumptious on my part that you were using an iPhone but the wifi off / on trick often works for both Android and iOS.

Do log asupport call as there may be an known issue.

Roamingstudio
Posts: 115
Joined: Sun Oct 15, 2017 1:10 pm

Re: App not working after 1 day inactivity

Post by Roamingstudio » Tue Mar 12, 2019 1:46 pm

wiscel wrote:
Tue Mar 12, 2019 12:18 pm
I'm using Android 8.0.0
As someone who regularly works with developers building apps with Bluetooth support - I can only second the above advice. Apply your Android patches!

For iOS yes Apple did break directory support a few releases ago. Tja it was fixed a month later without fanfare

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests