BS Feedback

Free-for-all chat about the Bluesound Ecosystem.
DSOTM
Posts: 189
Joined: Mon Dec 28, 2015 7:10 am

BS Feedback

Post by DSOTM » Mon May 20, 2019 5:45 pm

This is a feedback forum as I’ve been told,but now I’m sick of Spotify pausing/stopping and even disconnecting the sound to my iPad speakers. When that happens I’ll have to manually start the music again by pushing the play button to get music playing from my iPad speakers. I have to the same thing if it still on Spotify Connect. My old NODE2 never had these problems to this extent. It really dropped out. It’s not my unit,because this is my second unit. I know Kyle and the rest of BS team are busy,but I sure would love to have some professional expertise. Pm to me or anything like that. I’ve talked to the Spotify Community. They said there shouldn’t be any problems right now. Either way you two firms need to resolve this. Me as customer,just can’t jump from forum to forum. I’ve tried all the classic tips,nothing helps. It seems to to fine when playing radio paradise and I believe AirPlay 2. But I bought it for Spotify Connect😡.BS please contact me.

ruud76
Posts: 111
Joined: Wed Jan 13, 2016 3:33 am
Location: Amersfoort, The Netherlands

Re: BS Feedback

Post by ruud76 » Tue May 21, 2019 3:22 am

Don’t push the play button on your Node to get Spotify playing on your Node again: go to the app on the tablet that starts playing and set it to the Node via Spotify Connect. You can only have one stream at a time with your Spotify account; as I said in the other thread: your Node and iPad seem to be concurring for that stream.

Other suggestions:

- Go to https://www.spotify.com/account/offline-devices/ and click on “remove all devices”
- Change your Spotify password to exclude the scenario that someone else is using your account as well.
- Turn off or set to airplane mode all your computers, laptops and iOS devices except 1 and control the stream from that one.
- If this all didn’t work, write down the exact time Spotify stopped playing on your Node and ask Spotify what happened that made them stop the stream.

And finally: it’s the local dealer you have a contract with. They seem pretty helpful as they even replaced your Node, ask them to help you fix the issue.

Regards,
Ruud
[ NAD C 390DDv2 | DD-BluOS | KEF R700 | Pulse Mini 2i | Synology DS415+ | Ubiquiti UniFi ]

ruud76
Posts: 111
Joined: Wed Jan 13, 2016 3:33 am
Location: Amersfoort, The Netherlands

Re: BS Feedback

Post by ruud76 » Tue May 21, 2019 11:25 am

ruud76 wrote:
Tue May 21, 2019 3:22 am
your Node and iPad seem to be concurring
Should have been: “competing”
[ NAD C 390DDv2 | DD-BluOS | KEF R700 | Pulse Mini 2i | Synology DS415+ | Ubiquiti UniFi ]

DSOTM
Posts: 189
Joined: Mon Dec 28, 2015 7:10 am

Re: BS Feedback

Post by DSOTM » Wed May 22, 2019 4:47 pm

I’ve tried everything I can think off! Even changed my password! The only options I have left is to reboot my router,modem and my NODE2I. I thought I did not happen when I used Airplay 2,but I happens there also☹️☹️☹️. To night I’ve cleared my cookies,cache and deleted my apps. I’ve had a spring “cleaning”. Oh I have a few options still. To reset my iPad and my iPhone to factory settings and then use my iCloud to get my stuff back again. Or take a “clean” factory reset without using my iCloud account. But the reason I use “clean” in this example, is because I don’t have a computer to take a real factory reset by using my usb cable. I always heard this is the best! But as I said before,everything worked almost flawlessly on my old NODE2. I wanna say thank to everyone who have tried to help me,I’ve learned a lot here in this forum the few weeks I’ve been active here. Pardon my English,it’s not my original language. But Tony can’t you speed things up for me? I just sent an email to support, but I just don’t know how this is gonna be resolved.. What’s really strange is if I play an album on not repeat the full album,you know I have to start it manually,then everything seems to be okay. But if I reapeat an album,the problems starts.

DSOTM
Posts: 189
Joined: Mon Dec 28, 2015 7:10 am

Re: BS Feedback

Post by DSOTM » Wed May 22, 2019 4:52 pm

And I if I close my app I lose to connection to Spotify Connect,not right away but after a few hours. This I’ve heard is because of Spotify API. But I’ve also heard it should not be normal. I don’t know who to trust.

DSOTM
Posts: 189
Joined: Mon Dec 28, 2015 7:10 am

Re: BS Feedback

Post by DSOTM » Wed May 22, 2019 4:56 pm

I just can’t believe my iPad Air and my iPhone 5s can’t communicate with my NODEi. I mean there to old. Thanks .

User avatar
TonyW
Site Admin
Posts: 3422
Joined: Fri May 03, 2013 1:11 pm
Location: Pickering, ON CANADA
Contact:

Re: BS Feedback

Post by TonyW » Thu May 23, 2019 7:46 am

Hi Dark Side...

You must be on iOS 9.3 or higher. Apple made significant changes to the Libraries at this time. The current release is iOS 12.3.
Need help? Select Help, Send Support Request in the App or e-mail us at support@bluesound.com and we will reach out to you.

braino
Posts: 407
Joined: Sat Nov 28, 2015 11:01 am

Re: BS Feedback

Post by braino » Thu May 23, 2019 9:45 am

I've got an old 2012 iPad Mini running iOS 9.3.5 that still sees and controls all my BluOS devices.
Just tested an old iPhone 5s I have in a drawer that works as well.
| Node 2 | Pulse | Pulse Mini x 2 | Pulse Flex 2i | Pulse Flex x 2 | NAD T755 | NAD C 272 | B&W CDM SE |
| Schiit Bifrost Multibit | NAD C 368 | MDC BluOS 2 | B&W 685 S2 | PSB CS500

DSOTM
Posts: 189
Joined: Mon Dec 28, 2015 7:10 am

Re: BS Feedbac

Post by DSOTM » Thu May 23, 2019 11:56 am

I have all my latest firmware up to date. I’ve got the Spotify support chat to delete my account,and then activate it again. But I was not without a struggle. At first I chatted 2 hours with some guy,who insisted on being difficult. I said to him;”Can’t you delete my account”? No way. He didn’t know what Spotify Connect was. Imagine that. So he kept asking me how I could get my music to play from iPad or iPhone wireless. I told it’s a new technology made by company called Bluesound. I don’t know if Bluesound were first,but still. Then he asked how my hi fi was connected! After two hours,he seemed to know he was beaten and a new lady chat support employe helped. She deleted my account. So now I hope it’s all good! But you know the employees don’t wanna say”Oh,we’re aware of the issue”. No way. But Spotify Community is very helpful. But the chat I had with Spotify support,well not even my worst enemy I would have inflicted Spotify chat support on him or her. I chatted with them four 4hours. In the end they did their best. But not have heard about Spotify Connect,that’s pretty spectacular.

DSOTM
Posts: 189
Joined: Mon Dec 28, 2015 7:10 am

Re: BS Feedback

Post by DSOTM » Thu May 23, 2019 3:35 pm

Well it’s seems it did trick. By deleting my Spotify account,and then active it. At least I hope so. But know it has played fine for 6hours straight,it never did that before. So I’m still hoping.....So all you people out there having the same issues as I had. Make Spotify delete your account. Of course you could try all the classic tips before. But it didn’t sadly work for me. If it’s still playing the next day,then I’m pretty sure the matter has been resolved. Perhaps Tony can explain to me why it sometimes can help to delete an account, then active it again. I guess it’s a clean start. Like setting your old pc computer to factory settings. Boy I don’t miss those days. It could take a whole day sometimes. Puh. And Tony is there a way I can change my name. You know I’m a Floyd-fan by now. Thanks!

Post Reply

Who is online

Users browsing this forum: No registered users and 9 guests