Log in

Free-for-all chat about the Bluesound Ecosystem.
Post Reply
DSOTM
Posts: 189
Joined: Mon Dec 28, 2015 7:10 am

Log in

Post by DSOTM » Tue May 07, 2019 11:36 pm

I know I’m embarrassed. But I’m trying to log in the other Bluesound Forum,but it says “you need to enable cookies ‘ I have. The off in my safari browser in my iPad. Embarrassing...

User avatar
TonyW
Site Admin
Posts: 3422
Joined: Fri May 03, 2013 1:11 pm
Location: Pickering, ON CANADA
Contact:

Re: Log in

Post by TonyW » Wed May 08, 2019 7:41 am

Yes...

We have been talking with Zendesk (our software provider for our other more robust site) about this;

Our website requires that cookies are enabled to work properly. These settings can be managed from your browser's settings.

Chrome
https://support.google.com/accounts/answer/61416

FireFox
https://support.mozilla.org/en-US/kb/en ... references

Safari
https://support.apple.com/kb/PH17191

Internet Explorer
http://windows.microsoft.com/en-US/inte ... ge-cookies
Need help? Select Help, Send Support Request in the App or e-mail us at support@bluesound.com and we will reach out to you.

User avatar
TonyW
Site Admin
Posts: 3422
Joined: Fri May 03, 2013 1:11 pm
Location: Pickering, ON CANADA
Contact:

Re: Log in

Post by TonyW » Wed May 08, 2019 7:42 am

Need help? Select Help, Send Support Request in the App or e-mail us at support@bluesound.com and we will reach out to you.

DSOTM
Posts: 189
Joined: Mon Dec 28, 2015 7:10 am

Re: Log in

Post by DSOTM » Wed May 08, 2019 9:55 am

Thanks Tony,. But safari in the latest update has only one option. Block all cookies,but then I’ll have the problems then som site won’t work. Well I guess I could use Chrome as an backup years ago,I just didn’t like their interface,but I’ve heard Chrome is a favorite among many people. And I’ve even registered my self an google account,because their bloody window keeps popping up and says”do you agree”. But I’ve a log my self out out off the account,it pops up again. Tony are there any ways of implanting the new settings in the Spotify app,that enables you set low,high volume and so on. It only works if you play from your phone. Thanks.

User avatar
TonyW
Site Admin
Posts: 3422
Joined: Fri May 03, 2013 1:11 pm
Location: Pickering, ON CANADA
Contact:

Re: Log in

Post by TonyW » Wed May 08, 2019 12:22 pm

DSOTM wrote:
Wed May 08, 2019 9:55 am
are there any ways of implanting the new settings in the Spotify app,that enables you set low,high volume and so on
In Spotify App, Settings, Playback... it's there
Need help? Select Help, Send Support Request in the App or e-mail us at support@bluesound.com and we will reach out to you.

DSOTM
Posts: 189
Joined: Mon Dec 28, 2015 7:10 am

Re: Log in

Post by DSOTM » Wed May 08, 2019 12:51 pm

Okei,ill try. As I said in my log history about my Node2i (that I’m getting a new player). I’m in my full right to that. And I’ve supported that store with a money worth a little more than the latest Macintosh higd end model. So... But probably it’s Spotify as you said to at first. But still it acts a bit strange. My old node2 shoved poor wi fi strengt and -70dmb,and it dropped out maybe 4times in 4 years. This new Node2i shows fair,but -65dmb and has 2 dropout s a day on Spotify. I’ve read -65dmb is the limit,and that’s absolutely normal that the sound cuts off,and disappearing players. But shouldn’t that be on a poor wi fi connection.and not a fair connection. And radio paradise played with out any problems,and that’s so supposed to flac-cd quality. No drop outs. Very strange. I think it’s haunted 😎

DSOTM
Posts: 189
Joined: Mon Dec 28, 2015 7:10 am

Re: Log in

Post by DSOTM » Wed May 08, 2019 1:05 pm

Well sadly,Tony its just works on airplay2. Then it’s pointless for me. Airplay 2 sounds compressed and thin. Listen to cymbals. You’ll what a mean. But thanks for tip. But maybe you address my node2i problems. Of course my new one we’ll be hardwired.

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests