Thank Your For Your Feedback

Free-for-all chat about the Bluesound Ecosystem.
Melvin
Posts: 154
Joined: Thu Apr 14, 2016 9:10 pm

Re: Thank Your For Your Feedback

Post by Melvin » Sat Nov 19, 2016 10:44 am

Thought you might want to know I've been getting this for the past 2 days:
Screen Shot 2016-11-19 at 10.39.02 AM.png
Screen Shot 2016-11-19 at 10.39.02 AM.png (88.46 KiB) Viewed 5804 times

User avatar
Cold blooded beast
Posts: 95
Joined: Mon Aug 29, 2016 5:46 pm
Location: London

Re: Thank Your For Your Feedback

Post by Cold blooded beast » Sun Nov 20, 2016 4:32 am

Also seen this in the last few days
Attachments
Screenshot_20161120-092704.png
Screenshot_20161120-092704.png (199.72 KiB) Viewed 5798 times
Bluesound node 2, Denon 3930,Tag Mclaren audio av32r, Parasound Halo JC5, Audiovector SR3 Avantgarde Arette, Svs Sb16 ultra, Atacama hms 1.1 700mm, Kef m500, Qed reference cables ... hdmi, quartz optical, audio 40, Qed signature Genesis silver spiral

User avatar
TonyW
Site Admin
Posts: 3422
Joined: Fri May 03, 2013 1:11 pm
Location: Pickering, ON CANADA
Contact:

Re: Thank Your For Your Feedback

Post by TonyW » Mon Nov 21, 2016 9:04 am

Yes we are aware of the issue and our local IT Group is looking into the issue of an expired secure socket layer certificate on this site.

We expect to restore full service shortly. BTW, don't forget we also have https://support.bluesound.com/ for your troubleshooting needs along with https://support.bluesound.com/hc/en-us/community/topics as well.
Need help? Select Help, Send Support Request in the App or e-mail us at support@bluesound.com and we will reach out to you.

User avatar
soundhd
Posts: 102
Joined: Wed Jan 22, 2014 11:47 am
Location: Ann Arbor, MI.

Re: Thank Your For Your Feedback

Post by soundhd » Fri Jan 13, 2017 3:01 pm

I am a new Vault 2 owner. Been just over a week now and have been spending most of my free time ripping my CD collection in to the Vault. Have had a couple issues(mostly cause by my "Lack" of computer audio and how it works but I am learning) but your support staff (mostly Kyle) have been very good in helping me out.
Vault 2 so far has been very easy to use...the only thing (so far anyway) is it would be nice if the message that "pops" up on the controller screen indicating that the ripping process of CD in the drive has been completed would stay on the screen longer then the 5 seconds it currently stays. Is very hard to not see it or miss the message if you are not looking at the screen the whole time after the CD is ejected.

User avatar
soundhd
Posts: 102
Joined: Wed Jan 22, 2014 11:47 am
Location: Ann Arbor, MI.

Question Anbout Ability to "Not" Edit Posts After Placed

Post by soundhd » Sat Jan 14, 2017 7:24 pm

Was wondering if there is a way that you could allow members to be able to "edit' their "posts" after the post is placed in a Section but before anyone posts a reply. I have put a couple up and noticed after I logged off I made an error and went back to edit the post but could not see the "edit" button even though no one had posted reply yet.

Thanks

KriHad
Posts: 1362
Joined: Thu Sep 12, 2013 11:49 am
Location: Älvsjö, Sweden

Re: Thank Your For Your Feedback

Post by KriHad » Sun Jan 15, 2017 4:18 am

Feel free to use the preview button until you're OK to submit your post.
Pulse Soundbar 2i | Pulse Mini 2i | 3x Pulse Flex 2i
Wireless via TP-Link Deco M5 | Lossless via Radio Paradise, Tidal & USB

BSbrian
Posts: 63
Joined: Tue Apr 19, 2016 4:40 am

Re: Thank Your For Your Feedback

Post by BSbrian » Sun Jan 15, 2017 5:14 am

soundhd wrote:Was wondering if there is a way that you could allow members to be able to "edit' their "posts" after the post is placed in a Section but before anyone posts a reply. I have put a couple up and noticed after I logged off I made an error and went back to edit the post but could not see the "edit" button even though no one had posted reply yet.

Thanks
Strange, I have no problems; the edit button appears on the left of the options

Brian

PS just checked - yes, it's still there.

SeppiE
Posts: 1201
Joined: Fri Jul 11, 2014 12:04 pm
Location: Liverpool, UK

Re: Thank Your For Your Feedback

Post by SeppiE » Thu Feb 15, 2018 1:46 pm

The edit button disappears after a time, my posts are usually fully of typos as I use the iPad and it does not spell very well :D

Post Reply

Who is online

Users browsing this forum: No registered users and 12 guests