Strange Behavior on Win10 Controller

Feedback and suggestions on other control options and apps for Bluesound Players.
Post Reply
User avatar
bobmeinhard
Posts: 151
Joined: Tue Feb 09, 2016 1:58 am
Location: SoCal, USA
Contact:

Strange Behavior on Win10 Controller

Post by bobmeinhard » Sun Dec 16, 2018 5:59 pm

Please see screenshot. The song highlighted in the list is NOT the same song that is playing (see below on the screenshot). In this example, the track listing shows "Would I Lie to You?" as playing now, but the actual track that is playing is "There must be an Angel".

Has anyone else seen this?

Thanks,

Bob
bluesound.pdf
(165.4 KiB) Downloaded 75 times
Node 2 | Auralic Aries Mini | Mytek Brooklyn DAC | Parasound A21 | Thiel CS2 2/B&W 705 | Schiit Asgard 2 | Beyerdynamic DT880 Pro | Sennheiser/Massdrop HD6xx
Node 2 | Parasound Zamp v3 | Thiel CS .5
Pulse 2 | Pulse Mini | Pulse Flex

dp_dropout
Posts: 39
Joined: Tue Mar 22, 2016 9:46 am

Re: Strange Behavior on Win10 Controller

Post by dp_dropout » Wed Dec 19, 2018 1:17 am

I've observed the same thing on my iPad several times.

wgallupe
Posts: 22
Joined: Mon Jun 05, 2017 10:06 am

Re: Strange Behavior on Win10 Controller

Post by wgallupe » Wed Dec 19, 2018 2:27 am

I see this same issue on both my iPad and on my Windows 10 laptop. Very annoying!
Bluesound Node2 > Schiit Bifrost Multibit > Vacuum Tube Audio (tubes4hifi) SP13 preamp and Mark III monoblock amps > GR Research OB5 speakers. Other sources: Oppo BDP95, Thorens TD126/SME309/Ortofon Rondo Blue.

User avatar
TonyW
Site Admin
Posts: 3422
Joined: Fri May 03, 2013 1:11 pm
Location: Pickering, ON CANADA
Contact:

Re: Strange Behavior on Win10 Controller

Post by TonyW » Wed Dec 19, 2018 9:51 am

Thanks all

I have asked QA to look at this...
Need help? Select Help, Send Support Request in the App or e-mail us at support@bluesound.com and we will reach out to you.

carlodimartino
Posts: 7
Joined: Tue Apr 03, 2018 8:28 pm

Re: Strange Behavior on Win10 Controller

Post by carlodimartino » Mon Mar 25, 2019 10:04 pm

Just about to post with the same problem. It's been like this for a very long time now. Some progress or updates or fix would be appreciated.

User avatar
bobmeinhard
Posts: 151
Joined: Tue Feb 09, 2016 1:58 am
Location: SoCal, USA
Contact:

Re: Strange Behavior on Win10 Controller

Post by bobmeinhard » Sun Apr 21, 2019 8:07 pm

TonyW wrote:
Wed Dec 19, 2018 9:51 am
Thanks all

I have asked QA to look at this...
Any update on this, Tony? Thank you.
Node 2 | Auralic Aries Mini | Mytek Brooklyn DAC | Parasound A21 | Thiel CS2 2/B&W 705 | Schiit Asgard 2 | Beyerdynamic DT880 Pro | Sennheiser/Massdrop HD6xx
Node 2 | Parasound Zamp v3 | Thiel CS .5
Pulse 2 | Pulse Mini | Pulse Flex

kevinj
Posts: 36
Joined: Tue Mar 07, 2017 10:12 am

Re: Strange Behavior on Win10 Controller

Post by kevinj » Fri Apr 26, 2019 4:40 am

Just noticed this issue (again). I wonder why it never got fixed.

Image

User avatar
bobmeinhard
Posts: 151
Joined: Tue Feb 09, 2016 1:58 am
Location: SoCal, USA
Contact:

Re: Strange Behavior on Win10 Controller

Post by bobmeinhard » Fri May 03, 2019 3:45 pm

Still happening here as well.
Node 2 | Auralic Aries Mini | Mytek Brooklyn DAC | Parasound A21 | Thiel CS2 2/B&W 705 | Schiit Asgard 2 | Beyerdynamic DT880 Pro | Sennheiser/Massdrop HD6xx
Node 2 | Parasound Zamp v3 | Thiel CS .5
Pulse 2 | Pulse Mini | Pulse Flex

kevinj
Posts: 36
Joined: Tue Mar 07, 2017 10:12 am

Re: Strange Behavior on Win10 Controller

Post by kevinj » Wed Jun 12, 2019 1:49 am

New windows controller 3.4.7 still has this strange behaviour of displaying the wrong track in the album view.
I even noticed that if you skip to the next track and then return to the previous one, the "playing" track in the album view can be about anything: I've seen it jump 3 tracks further, or even two track back.
How hard can it be to fix this?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests