Anyone having problems with Airplay 2 ?

Discuss and troubleshoot connecting your iPad or iPhone to Bluesound.
Post Reply
Gotgi
Posts: 11
Joined: Fri Oct 26, 2018 2:41 pm

Anyone having problems with Airplay 2 ?

Post by Gotgi » Sun Dec 23, 2018 7:57 am

Hi, while airplay 2 worked fine at first it doesn’t anymore. Yesterday I tried to play a song from apple music and while the Pulse Flex in the kitchen could be selected, the connection couldn’t be established. Same with the Flex in my office room. Only the Pulse Soundbar worked. Any solutions to solve the problem? Plugging in and out didn’t work.
One thing I still need to check out when I’m back home is the „Amplifier Standby“ setting. Could that be the reason maybe?

User avatar
TonyW
Site Admin
Posts: 3423
Joined: Fri May 03, 2013 1:11 pm
Location: Pickering, ON CANADA
Contact:

Re: Anyone having problems with Airplay 2 ?

Post by TonyW » Sun Dec 23, 2018 8:32 am

Hi Gotgi

AirPlay 2 is pretty much on rails from a development issue. If it's not working, it's networking related. It should activate out of Stand By because the network stays awake.

Check out www.apple.com/airplay for common troubleshooting tips in AirPlay or www.bluesound.com/network101 for home networking best practices.

And of course, Help, Send Support Request also works too.
Need help? Select Help, Send Support Request in the App or e-mail us at support@bluesound.com and we will reach out to you.

Gotgi
Posts: 11
Joined: Fri Oct 26, 2018 2:41 pm

Re: Anyone having problems with Airplay 2 ?

Post by Gotgi » Sun Dec 23, 2018 10:08 am

Hi Tony,
I will check everything again. One question: for Airplay all devices have to be in the same network but it doesn’t matter if it’s wired or via wifi, right? I mean, my Apple TV is wired and Airplay works, so that couldn’t be a reason.
However, when trying to play music from itunes on my Imac (wired) to the Pulse Flex (wired), the imac connects to the Flex but sometimes loses the internet connection. But I guess it’s an MacOS related thing.

Gotgi
Posts: 11
Joined: Fri Oct 26, 2018 2:41 pm

Re: Anyone having problems with Airplay 2 ?

Post by Gotgi » Sun Dec 23, 2018 1:29 pm

There seems to be a hiccup in my Airplay Configuration. Renaming of the players wasn´t possible. Resetted everything (Home-App configuration and made a factory reset on each player). Now it´s working.

User avatar
TonyW
Site Admin
Posts: 3423
Joined: Fri May 03, 2013 1:11 pm
Location: Pickering, ON CANADA
Contact:

Re: Anyone having problems with Airplay 2 ?

Post by TonyW » Mon Dec 24, 2018 12:19 pm

>where's my thumbs up emoji<
Need help? Select Help, Send Support Request in the App or e-mail us at support@bluesound.com and we will reach out to you.

Gotgi
Posts: 11
Joined: Fri Oct 26, 2018 2:41 pm

Re: Anyone having problems with Airplay 2 ?

Post by Gotgi » Thu Dec 27, 2018 4:12 am

👍

Gotgi
Posts: 11
Joined: Fri Oct 26, 2018 2:41 pm

Re: Anyone having problems with Airplay 2 ?

Post by Gotgi » Wed Jan 02, 2019 9:37 am

Had the same problem again. No Airplay connection to my speakers. Had to reset everything again.
I think I know the reason for the problem now. I added all the speakers to the Home App and that seems to be a problem. This time I just ignored the home app and everything is working fine. Hope it stays that way.

User avatar
TonyW
Site Admin
Posts: 3423
Joined: Fri May 03, 2013 1:11 pm
Location: Pickering, ON CANADA
Contact:

Re: Anyone having problems with Airplay 2 ?

Post by TonyW » Wed Jan 02, 2019 11:53 am

...Hmmm weird as Home App compatibility is a requirement for AP2 certification and how you use Siri.
Need help? Select Help, Send Support Request in the App or e-mail us at support@bluesound.com and we will reach out to you.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests