Search found 1024 matches

by SeppiE
Thu Apr 18, 2019 1:55 am
Forum: General Discussions
Topic: Windows App 3.4.6
Replies: 5
Views: 130

Re: Windows App 3.4.6

“Rebuild Index” is also not there on the MacOS controller.
by SeppiE
Thu Apr 18, 2019 1:51 am
Forum: General Discussions
Topic: MacOS app nonfunctional
Replies: 3
Views: 87

Re: MacOS app nonfunctional

There was / is a BluOS Controller update version 3.4.6

I run an older MacOS (10.13.6) and the latest controller works fine, sadly my Mac Mini server cannot be upgraded any higher.

I would use a too such as AppCleaner to remove the BluOS Controller and install again.
by SeppiE
Tue Apr 16, 2019 12:48 pm
Forum: Streaming Services
Topic: Radio Paradise FLAC Stream
Replies: 23
Views: 10699

Re: Radio Paradise FLAC Stream

mikedemunck wrote:
Tue Apr 16, 2019 12:27 pm
Jeej! Todays update offers Flac streaming, play next, like/dislike songs (when logged into radio paradise), lyrics, etc. Nice one!

Sound quality is awesome (it wasn't bad to begin with.
Been sitting here for the past few hours with the headphones on enjoying the upgrade!
by SeppiE
Sun Apr 14, 2019 3:23 am
Forum: Home Networking
Topic: issue with wired network
Replies: 1
Views: 129

Re: issue with wired network

You tried the obvious... Try different radio stations from the country you live in, e.g. in the UK if I were having trouble with a BBC station I would try one from the Global group such as Capital or Classic FM. Also do try selecting another stream, click the three dots on the playing window and loo...
by SeppiE
Fri Apr 12, 2019 8:18 am
Forum: General Discussions
Topic: Unstable when multiple speakers connected
Replies: 10
Views: 475

Re: Unstable when multiple speakers connected

I have a pair of those, swap them in and out of my network regularly but they do work. Find that after a few weeks strange things occur but a quick power off and on of each fixes it.
by SeppiE
Thu Apr 11, 2019 2:52 pm
Forum: General Discussions
Topic: auto sense not working
Replies: 2
Views: 93

Re: auto sense not working

I would check the optical lead first, try unplugging it / plugging it back in at both ends. Also check the lead is showing a red light at the end that plugs into the Node,
by SeppiE
Wed Apr 10, 2019 12:02 pm
Forum: General Discussions
Topic: Sevenoaks UK Bargains
Replies: 0
Views: 86

Sevenoaks UK Bargains

If anyone in the UK is after some Gen 2 Bluesound (not i models) Sevenoaks have bargains on ex. display / demo / open box units.
by SeppiE
Fri Apr 05, 2019 6:54 am
Forum: General Discussions
Topic: Connection Issues
Replies: 7
Views: 324

Re: Connection Issues

Hopefully you are working with support, Tidal is known for having issues on many streaming systems. If you can change the DNS server entries in your router to Google or Openreach along with giving your players a fixed IP address it may go some way to helping but wifi signal strength (unless wired) c...
by SeppiE
Fri Apr 05, 2019 6:41 am
Forum: Home Networking
Topic: Problem pairing Vault2 and Flex2i
Replies: 6
Views: 677

Re: Problem pairing Vault2 and Flex2i

The BT Smart hubs are actually quite good, only downside is you cannot set your own preferred DNS server.
by SeppiE
Fri Apr 05, 2019 6:07 am
Forum: Home Networking
Topic: Problem pairing Vault2 and Flex2i
Replies: 6
Views: 677

Re: Problem pairing Vault2 and Flex2i

Unless already done split the two frequencies into different SSID’s, smart setup is turned off and reserve the IP addresses.

I have a BT Hub ;)